Risikostufe 2

Titel:expat: Schwachstelle ermöglicht Denial of ServiceDatum:23.06.2020Software:Open Source expat, Ubuntu Linux, Debian Linux, NetApp OnCommand Unified Manager, SUSE Linux, Red Hat Enterprise LinuxPlattform:LinuxAuswirkung:Denial-of-ServiceRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2018-20843Bezug: Red Hat Security Advisory RHSA-2020:2646 vom 2020-06-22

Beschreibung

Expat ist ein XML Parser, der in der Programmiersprache-C geschrieben ist.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in expat ausnutzen, um einen Denial of Service Angriff durchzuführen.