CB-K19/0542 Update 3

Risikostufe 3

Titel:Kubernetes: Schwachstelle ermöglicht Manipulation von DateienDatum:30.10.2019Software:Kubernetes Kubernetes < 1.12.9, Kubernetes Kubernetes < 1.13.6, Kubernetes Kubernetes < 1.14.2, Red Hat Enterprise LinuxPlattform:Linux, UNIXAuswirkung:Manipulation von DateienRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2019-11246Bezug: Red Hat Security Advisory RHSA-2019:3239 vom 2019-10-29

Beschreibung

Kubernetes ist ein Werkzeug zur Automatisierung der Bereitstellung, Skalierung und Verwaltung von containerisierten Anwendungen.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Kubernetes ausnutzen, um Dateien zu manipulieren.