Risikostufe 3

Titel:PostgreSQL: Schwachstelle ermöglicht Ausführen von beliebigem Programmcode mit den Rechten des DienstesDatum:27.03.2020Software:Open Source PostgreSQL < 10.9, Open Source PostgreSQL < 11.4, Open Source PostgreSQL < 9.4.23, Open Source PostgreSQL < 9.5.18, Open Source PostgreSQL < 9.6.14, SUSE Linux, Red Hat Enterprise LinuxPlattform:Linux, UNIX, WindowsAuswirkung:Ausführen beliebigen Programmcodes mit den Rechten des DienstesRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2019-10164Bezug: Red Hat Security Advisory RHSA-2020:0980 vom 2020-03-26

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein entfernter, authentisierter Angreifer kann eine Schwachstelle in PostgreSQL ausnutzen, um beliebigen Programmcode mit den Rechten des Dienstes auszuführen oder um einen Denial of Service Zustand herbeizuführen.