CB-K19/0528 Update 10

Risikostufe 3

Titel:PostgreSQL: Schwachstelle ermöglicht Ausführen von beliebigem Programmcode mit den Rechten des DienstesDatum:14.06.2021Software:Open Source PostgreSQL < 10.9, Open Source PostgreSQL < 11.4, Open Source PostgreSQL < 9.4.23, Open Source PostgreSQL < 9.5.18, Open Source PostgreSQL < 9.6.14, SUSE Linux, Red Hat Enterprise Linux, Oracle LinuxPlattform:Linux, UNIX, WindowsAuswirkung:Ausführen beliebigen Programmcodes mit den Rechten des DienstesRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2019-10164Bezug:

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein entfernter, authentisierter Angreifer kann eine Schwachstelle in PostgreSQL ausnutzen, um beliebigen Programmcode mit den Rechten des Dienstes auszuführen oder um einen Denial of Service Zustand herbeizuführen.

Quellen:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.