Risikostufe 3

Titel:systemd: Mehrere Schwachstellen ermöglichen PrivilegieneskalationDatum:29.07.2020Software:Open Source systemd, SUSE Linux, Ubuntu Linux, Red Hat Enterprise LinuxPlattform:LinuxAuswirkung:PrivilegieneskalationRemoteangriff:NeinRisiko:mittelCVE Liste:CVE-2019-3843, CVE-2019-3844Bezug: Red Hat Security Advisory RHSA-2020:3194 vom 2020-07-28

Beschreibung

Systemd ist ein System- und Dienstemanger für Linux, der kompatibel mit SysV und LSB Init Skripts ist.

Ein lokaler Angreifer kann mehrere Schwachstellen in systemd ausnutzen, um seine Privilegien zu erhöhen.