Risikostufe 3

Titel:Apache Tomcat: Schwachstelle ermöglicht Cross-Site ScriptingDatum:21.11.2019Software:Apache Tomcat < 7.0.94, Apache Tomcat < 8.5.40, Apache Tomcat < 9.0.19, SUSE Linux, Ubuntu Linux, Red Hat Enterprise LinuxPlattform:Linux, UNIX, WindowsAuswirkung:Cross-Site-ScriptingRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2019-0221Bezug: Red Hat Security Advisory RHSA-2019:3931 vom 2019-11-20

Beschreibung

Apache Tomcat ist ein Web-Applikationsserver für verschiedene Plattformen.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Apache Tomcat ausnutzen, um einen Cross-Site Scripting Angriff durchzuführen.