Risikostufe 4

Titel:PostgreSQL: Mehrere SchwachstellenDatum:08.09.2020Software:Debian Linux, Open Source PostgreSQL < 10.8, Open Source PostgreSQL < 11.3, Open Source PostgreSQL < 9.4.22, Open Source PostgreSQL < 9.5.17, Open Source PostgreSQL < 9.6.13, Ubuntu Linux, SUSE Linux, Red Hat Enterprise LinuxPlattform:UNIX, Linux, MacOS X, WindowsAuswirkung:Ausführen beliebigen Programmcodes mit den Rechten des DienstesRemoteangriff:JaRisiko:hochCVE Liste:CVE-2019-10127, CVE-2019-10128, CVE-2019-10129, CVE-2019-10130Bezug: Red Hat Security Advisory RHSA-2020:3669 vom 2020-09-08

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in PostgreSQL ausnutzen, um beliebigen Programmcode mit den Rechten des Dienstes auszuführen, vertrauliche Daten einzusehen oder Sicherheitsmechanismen zu umgehen.