CB-K19/0391 Update 13

Risikostufe 4

Titel:PostgreSQL: Mehrere SchwachstellenDatum:14.06.2021Software:Debian Linux, Open Source PostgreSQL < 10.8, Open Source PostgreSQL < 11.3, Open Source PostgreSQL < 9.4.22, Open Source PostgreSQL < 9.5.17, Open Source PostgreSQL < 9.6.13, Ubuntu Linux, SUSE Linux, Red Hat Enterprise Linux, Oracle LinuxPlattform:Linux, MacOS X, UNIX, WindowsAuswirkung:Ausführen beliebigen Programmcodes mit den Rechten des DienstesRemoteangriff:JaRisiko:hochCVE Liste:CVE-2019-10127, CVE-2019-10128, CVE-2019-10129, CVE-2019-10130Bezug:

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in PostgreSQL ausnutzen, um beliebigen Programmcode mit den Rechten des Dienstes auszuführen, vertrauliche Daten einzusehen oder Sicherheitsmechanismen zu umgehen.

Quellen:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.