Risikostufe 2

Titel:ImageMagick: Mehrere Schwachstellen ermöglichen Denial of ServiceDatum:01.04.2020Software:Open Source ImageMagick 7.0.8-26 Q16, SUSE Linux, Ubuntu Linux, Red Hat Enterprise LinuxPlattform:Linux, UNIX, WindowsAuswirkung:Denial-of-ServiceRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2019-11470, CVE-2019-11472Bezug: Red Hat Security Advisory RHSA-2020:1180 vom 2020-03-31

Beschreibung

ImageMagick ist eine Sammlung von Programmbibliotheken und Werkzeugen, die Grafiken in zahlreichen Formaten verarbeiten kann.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in ImageMagick ausnutzen, um einen Denial of Service Angriff durchzuführen.