Risikostufe 3

Titel:Kubernetes: Mehrere SchwachstellenDatum:22.01.2020Software:Kubernetes Kubernetes < 1.12.5, Kubernetes Kubernetes < 1.13.1, Kubernetes Kubernetes < 1.14.0, Kubernetes Kubernetes 1.8.0, Oracle Linux, Red Hat Enterprise LinuxPlattform:LinuxAuswirkung:Manipulation von DateienRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2019-11243, CVE-2019-11244Bezug: Red Hat Security Advisory RHSA-2020:0074 vom 2020-01-21

Beschreibung

Kubernetes ist ein Werkzeug zur Automatisierung der Bereitstellung, Skalierung und Verwaltung von containerisierten Anwendungen.

Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in Kubernetes ausnutzen, um Informationen offenzulegen oder Dateien zu manipulieren.