Risikostufe 4

Titel:Apache HTTP Server: Mehrere SchwachstellenDatum:10.12.2019Software:Apache HTTP Server < 2.4.39, Debian Linux, SUSE Linux, Ubuntu Linux, Open Source Arch Linux, Red Hat Enterprise Linux, NetApp Data ONTAP, HPE HP-UX, Open Source CentOSPlattform:Linux, NetApp Appliance, UNIX, WindowsAuswirkung:PrivilegieneskalationRemoteangriff:JaRisiko:hochCVE Liste:CVE-2019-0196, CVE-2019-0197, CVE-2019-0211, CVE-2019-0215, CVE-2019-0217, CVE-2019-0220Bezug: Red Hat Security Advisory RHSA-2019:4126 vom 2019-12-10

Beschreibung

Apache ist ein Webserver für verschiedene Plattformen.

Ein entfernter, anonymer, authentisierter oder lokaler Angreifer kann mehrere Schwachstellen im Apache HTTP Server ausnutzen, um seine Rechte zu erweitern, Sicherheitsrestriktionen zu umgehen oder um einen Denial of Service Angriff durchzuführen.