Risikostufe 4

Titel:PostgreSQL: Schwachstelle ermöglicht Ausführen von beliebigem Programmcode mit BenutzerrechtenDatum:29.06.2020Software:Open Source PostgreSQL 9.3 – 11.2Plattform:Linux, MacOS X, WindowsAuswirkung:Ausführen beliebigen Programmcodes mit BenutzerrechtenRemoteangriff:NeinRisiko:hochCVE Liste:CVE-2019-9193Bezug: FortiGuard Labs PSIRT Advisory FG-IR-19-294 vom 2020-06-29

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein lokaler Angreifer kann eine Schwachstelle in PostgreSQL ausnutzen, um beliebigen Programmcode mit Benutzerrechten auszuführen.