in Villingen-Schwenningen, Tuttlingen, Balingen,Rottweil : Tel.07720-2369121

00,00

Es befinden sich keine Produkte im Warenkorb.

Risikostufe 2

Titel:PHP: Mehrere SchwachstellenDatum:04.11.2019Software:Debian Linux, Open Source PHP < 7.1.27, Open Source PHP < 7.2.16, Open Source PHP < 7.3.3, Ubuntu Linux, SUSE Linux, Red Hat Enterprise LinuxPlattform:LinuxAuswirkung:Umgehen von SicherheitsvorkehrungenRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2019-9637, CVE-2019-9638, CVE-2019-9639, CVE-2019-9640, CVE-2019-9641Bezug: Red Hat Security Advisory RHSA-2019:3299 vom 2019-11-01

Beschreibung

PHP ist eine Programmiersprache, die zur Implementierung von Web-Applikationen genutzt wird.

Ein lokaler Angreifer kann mehrere Schwachstellen in PHP ausnutzen, um Sicherheitsvorkehrungen zu umgehen, um einen Denial of Service Zustand herbeizuführen und um Informationen offenzulegen.

Written by