CB-K19/0191 Update 9

Risikostufe 4

Titel:OpenSSL: Schwachstelle ermöglicht Umgehen von SicherheitsvorkehrungenDatum:10.06.2021Software:Open Source OpenSSL 1.1.0, Open Source OpenSSL 1.1.1, SUSE Linux, Open Source Arch Linux, Debian Linux, Red Hat Enterprise Linux, HPE HP-UXPlattform:Linux, UNIX, WindowsAuswirkung:Umgehen von SicherheitsvorkehrungenRemoteangriff:Ja, aus dem lokalen NetzwerkRisiko:hochCVE Liste:CVE-2019-1543Bezug:

Beschreibung

OpenSSL ist eine im Quelltext frei verfügbare Bibliothek, die Secure Sockets Layer (SSL) und Transport Layer Security (TLS) implementiert.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in OpenSSL ausnutzen, um Sicherheitsvorkehrungen zu umgehen.

Quellen:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.