in Villingen-Schwenningen, Tuttlingen, Balingen,Rottweil : Tel.07720-2369121

00,00

Es befinden sich keine Produkte im Warenkorb.

Risikostufe 4

Titel:GNU libc: Mehrere SchwachstellenDatum:18.10.2019Software:Open Source GNU libc, McAfee Web Gateway 7.7, McAfee Web Gateway 7.8, McAfee Web Gateway 8.0.x, McAfee Web Gateway 8.1.x, SUSE Linux, NetApp OnCommand Unified ManagerPlattform:Linux, UNIXAuswirkung:Ausführen beliebigen Programmcodes mit den Rechten des DienstesRemoteangriff:JaRisiko:hochCVE Liste:CVE-2009-5155, CVE-2018-20796, CVE-2019-9169Bezug: EMC Security Advisory DSA-2019-149 vom 2019-10-18

Beschreibung

Die GNU libc ist die Basis C Bibliothek unter Linux sowie anderen Unix-Betriebssystemen, welche die Systemaufrufe sowie Basisfunktionalität bereitstellt.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in GNU libc ausnutzen, um einen Denial of Service Angriff durchzuführen, möglicherweise Code mit den Privilegien des angegriffenen Dienstes auszuführen und weitere Angriffe mit nicht spezifizierten Auswirkungen durchzuführen.

Written by