Risikostufe 4

Titel:QT: Mehrere SchwachstellenDatum:05.02.2020Software:Open Source QT < 5.12.0, SUSE Linux, Ubuntu Linux, Red Hat Enterprise LinuxPlattform:Linux, UNIX, WindowsAuswirkung:Nicht spezifiziertRemoteangriff:JaRisiko:hochCVE Liste:CVE-2018-19865, CVE-2018-19869, CVE-2018-19870, CVE-2018-19871Bezug: SUSE Security Update SUSE-SU-2020:0319-1 vom 2020-02-04

Beschreibung

Qt ist eine C++ Klassenbibliothek für die plattformübergreifende Programmierung grafischer Benutzeroberflächen.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstelle in QT ausnutzen, um dadurch die Integrität, Vertraulichkeit und Verfügbarkeit zu gefährden.