Risikostufe 2

Titel:poppler: Mehrere Schwachstellen ermöglichen Denial of ServiceDatum:23.07.2020Software:Open Source poppler 0.72.0, Ubuntu Linux, Red Hat Enterprise Linux, Debian LinuxPlattform:UNIX, LinuxAuswirkung:Denial-of-ServiceRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2018-20481, CVE-2018-20551Bezug: Debian Security Advisory DLA-2287 vom 2020-07-23

Beschreibung

Mit poppler können PDF-Dokumente unter Unix-ähnlichen Betriebssystemen betrachtet werden.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in poppler ausnutzen, um einen Denial of Service Angriff durchzuführen.