CB-K19/0037 Update 10

Risikostufe 2

Titel:OpenSSH: Schwachstelle ermöglicht Umgehen von SicherheitsvorkehrungenDatum:09.04.2020Software:Open Source OpenSSH 7.9, SUSE Linux, Ubuntu Linux, Debian Linux, Open Source Arch Linux, Red Hat Enterprise Linux, PaloAlto Networks PAN-OSPlattform:Linux, UNIX, WindowsAuswirkung:Umgehen von SicherheitsvorkehrungenRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2018-20685Bezug: PaloAlto Security Advisories

Beschreibung

OpenSSH ist eine Open Source Implementierung des Secure Shell Protokolls.

Ein entfernter, authentisierter Angreifer kann eine Schwachstelle in OpenSSH ausnutzen, um Sicherheitsvorkehrungen zu umgehen.