in Villingen-Schwenningen, Tuttlingen, Balingen,Rottweil : Tel.07720-2369121

00,00

Es befinden sich keine Produkte im Warenkorb.

Risikostufe 2

Titel:libarchive: Mehrere Schwachstellen ermöglichen Denial of ServiceDatum:29.11.2019Software:Debian Linux, Open Source libarchive >= 3.1.0, SUSE Linux, Open Source Arch Linux, Red Hat Enterprise LinuxPlattform:Linux, UNIXAuswirkung:Denial-of-ServiceRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2018-1000877, CVE-2018-1000878, CVE-2018-1000879, CVE-2018-1000880Bezug: SUSE Security Update SUSE-SU-2019:3093-1 vom 2019-11-29

Beschreibung

libarchive ist eine C Bibliothek und ein Komandozeilen-Tool zum Lesen und Bearbeiten von tar, cpio, zip, ISO und anderen Formaten.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in libarchive ausnutzen, um einen Denial of Service Angriff durchzuführen.

Written by