CB-K19/0027 Update 19

Risikostufe 5

Titel:systemd: Mehrere SchwachstellenDatum:25.05.2021Software:Open Source systemd, Debian Linux, Open Source Arch Linux, Ubuntu Linux, Oracle Linux, Red Hat Enterprise Linux, Open Source CentOS, SUSE Linux, Gentoo Linux, F5 BIG-IP, Amazon Linux 2Plattform:LinuxAuswirkung:Erlangen von AdministratorrechtenRemoteangriff:NeinRisiko:sehr hochCVE Liste:CVE-2018-16864, CVE-2018-16865, CVE-2018-16866Bezug:

Beschreibung

Systemd ist ein System- und Dienstemanger für Linux, der kompatibel mit SysV und LSB Init Skripts ist.

Ein lokaler Angreifer kann mehrere Schwachstellen in systemd ausnutzen, um Administratorrechte zu erlangen und um Informationen offenzulegen.

Quellen:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.