in Villingen-Schwenningen, Tuttlingen, Balingen,Rottweil : Tel.07720-2369121

00,00

Es befinden sich keine Produkte im Warenkorb.

Risikostufe 4

Titel:PolicyKit: Schwachstelle ermöglicht PrivilegieneskalationDatum:30.10.2019Software:Debian Linux, Open Source Arch Linux, Open Source PolicyKit 0.115, SUSE Linux, Ubuntu Linux, Red Hat Enterprise Linux, Gentoo LinuxPlattform:LinuxAuswirkung:PrivilegieneskalationRemoteangriff:NeinRisiko:hochCVE Liste:CVE-2018-19788Bezug: Red Hat Security Advisory RHSA-2019:3232 vom 2019-10-29

Beschreibung

PolicyKit ist ein Berechtigungsdienst, der die Kommunikation zwischen Benutzersoftware und Systemkomponenten erlaubt, wenn die Benutzersoftware dazu berechtigt ist.

Ein lokaler Angreifer kann eine Schwachstelle in PolicyKit ausnutzen, um seine Privilegien zu erhöhen.

Written by