in Villingen-Schwenningen, Tuttlingen, Balingen,Rottweil : Tel.07720-2369121

00,00

Es befinden sich keine Produkte im Warenkorb.

Risikostufe 4

Titel:ntp: Schwachstelle ermöglicht CodeausführungDatum:10.01.2020Software:Open Source CentOS, Open Source ntp 4.2.8p11, Oracle Linux, Red Hat Enterprise Linux, SUSE Linux, Ubuntu LinuxPlattform:Linux, UNIXAuswirkung:Ausführen beliebigen ProgrammcodesRemoteangriff:NeinRisiko:hochCVE Liste:CVE-2018-12327Bezug: Ubuntu Security Notice USN-4229-1 vom 2020-01-09

Beschreibung

Bei ntp handelt es sich um eine Sammlung von Dienstprogrammen und einem Daemon zur Verwendung des Network Time Protocols auf UNIX-basierten Systemen.

Ein lokaler Angreifer kann eine Schwachstelle in ntp ausnutzen, um beliebigen Programmcode auszuführen oder seine Privilegien zu erhöhen.

Written by