Risikostufe 3

Titel:libexif: Schwachstelle ermöglicht Denial of ServiceDatum:09.06.2020Software:Open Source libexif, SUSE Linux, Ubuntu Linux, Debian LinuxPlattform:LinuxAuswirkung:Denial-of-ServiceRemoteangriff:JaRisiko:mittelCVE Liste:CVE-2018-20030Bezug: SUSE Security Update SUSE-SU-2020:1553-1 vom 2020-06-08

Beschreibung

Libexif ist eine Bibliothek, die für die Verarbeitung und Speicherung von Exchangeable Image File Format (EXIF) Daten verwendet wird.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in libexif ausnutzen, um einen Denial of Service Angriff durchzuführen.