CB-K18/1026 Update 7

Risikostufe 4

Titel:Linux Kernel: Schwachstelle ermöglicht PrivilegieneskalationDatum:10.12.2019Software:Open Source Linux Kernel < 4.17.11, Oracle Linux, Red Hat Enterprise Linux, F5 BIG-IP, Open Source CentOSPlattform:LinuxAuswirkung:PrivilegieneskalationRemoteangriff:JaRisiko:hochCVE Liste:CVE-2018-18559Bezug: Red Hat Security Advisory RHSA-2019:4159 vom 2019-12-10

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein entfernter, authentisierter Angreifer kann eine Schwachstelle in Linux Kernel ausnutzen, um seine Privilegien zu erhöhen.