Risikostufe 2

Titel:MediaWiki: Mehrere SchwachstellenDatum:08.11.2019Software:Open Source MediaWiki < 1.27.5!, Open Source MediaWiki < 1.29.3, Open Source MediaWiki < 1.30.1, Open Source MediaWiki < 1.31.1, Debian Linux, Red Hat Enterprise LinuxPlattform:Linux, MacOS X, UNIX, WindowsAuswirkung:Umgehen von SicherheitsvorkehrungenRemoteangriff:JaRisiko:niedrigCVE Liste:CVE-2018-0503, CVE-2018-0504, CVE-2018-0505, CVE-2018-13258Bezug: Red Hat Security Advisory RHSA-2019:3813 vom 2019-11-07

Beschreibung

MediaWiki ist ein freies Wiki, das ursprünglich für den Einsatz auf Wikipedia entwickelt wurde.

Ein entfernter, authentisierter Angreifer kann mehrere Schwachstellen in MediaWiki ausnutzen, um Sicherheitsvorkehrungen zu umgehen oder vertrauliche Daten einzusehen.